Oracle Forums Community of Oracle Professionals including Fusion/Cloud Application Consultants, ERP Experts, Oracle Apps Functional Consultants, Apps DBAs, DBAs, Cloud DBAs, Technical Consultants, Fusion Middleware Experts, SQL, PL/SQL Developers and Project Managers. Welcome to OraERP.com Social Community, a friendly and active community of Oracle Technology Professionals who believe that technology can ‘make the world a better place’. By joining Oracle ERP Community you will have the ability to Post Topics, Receive our Newsletter, subscribe to threads and access many other special features. Registration is Quick, Simple and Absolutely Free.

Thread Rating:
  • 15 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oracle EBS R12 Post Installation Issues
#1
Hi All,
I have just installed Oracle Apps R12.1.1 - fresh install- on windows xp but getting this error when I try to go into forms. I still get the error even after installing a higher version:
1) FRM-92095 :Oracle JInitiator version too low. Please install version 1.1:8.2 or higher
2) Again, I can't log onto Sqlplus due to this error:
Enter user-name:
apps/apps
ERROR:
ORA-12560: TNS:protocol adapter error
3) I get only dos prompt for sqlplus logon and not the usual sqlplus white background
screen.
4) from Programme, Start menu, I can't see the Forms and report developer menus.

Will appreciate any feedback/comments....
thanks
Pryia
Reply
Thanks given by:
#2
hi priya ,

can u tell me which IE u r used on that window xp machine

2) can u post the tns enty .

3) you can use third party tool for connectivity just like tord and sql dev..

thanks
rahul

(09-15-2012, 01:29 AM)Pryia Rai Wrote: Hi All,
I have just installed Oracle Apps R12.1.1 - fresh install- on windows xp but getting this error when I try to go into forms. I still get the error even after installing a higher version:
1) FRM-92095 :Oracle JInitiator version too low. Please install version 1.1:8.2 or higher
2) Again, I can't log onto Sqlplus due to this error:
Enter user-name:
apps/apps
ERROR:
ORA-12560: TNS:protocol adapter error
3) I get only dos prompt for sqlplus logon and not the usual sqlplus white background
screen.
4) from Programme, Start menu, I can't see the Forms and report developer menus.

Will appreciate any feedback/comments....
thanks
Pryia
Reply
Thanks given by:
#3
Hi Priya,

I solved this problem by installing java 6 (jre 1.6). Initially I had
java 7 (jre 1.7), I figured that I can have two versions of java on my
windows 7 pc. The trick to make your forms work is just go to control
panel open java go to tab java --> View and disable java 7 (jre 1.7)
when you want to use forms that are not compatible with java 7. Thus
your forms uses java 6 that co-exist on your pc and is only java
currently enabled.



For other purposes which needs java 7 just enable that from control panel.



Hope this helps.

-Ali
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
  Installation of EBS on Linux Mukhtar Ali 1 1,112 12-28-2013, 10:58 PM
Last Post: Kashif Manzoor



Users browsing this thread: 1 Guest(s)
OTech Talks, Lets Talk OPEN! Get Oracle Tutorials, Tips! Post a Question!