Oracle Forums Community of Oracle Professionals including Fusion/Cloud Application Consultants, ERP Experts, Oracle Apps Functional Consultants, Apps DBAs, DBAs, Cloud DBAs, Technical Consultants, Fusion Middleware Experts, SQL, PL/SQL Developers and Project Managers. Welcome to OraERP.com Social Community, a friendly and active community of Oracle Technology Professionals who believe that technology can ‘make the world a better place’. By joining Oracle ERP Community you will have the ability to Post Topics, Receive our Newsletter, subscribe to threads and access many other special features. Registration is Quick and Simple.
Get unlimited access to Oracle Tutorials, Articles, eBooks, Tools and Tips by upgrading to "Premium Membership".
Oracle Training

Thread Rating:
  • 8 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EBS 12.0 Extended Support Ends January 31, 2015
#1
Latest announcement by Steven Chan (Oracle Development) on Jan 14, 2015Extended Support for Oracle E-Business Suite 12.0 ends on January 31, 2015.  See: [Image: ebs_support_timelines_2013.png]EBS 12.0 users should upgrade to EBS 12.1 or 12.2 as soon as possible. You might find this article useful: What happens after Extended Support ends? Sustaining Support for EBS 12.0 begins on February 1, 2015.  You can request diagnostic assistance for EBS 12.0 issues and download existing patches and documentation. Sustaining Support does not include:
  • New updates, fixes, security alerts, data fixes, and critical patch updates
  • New tax, legal, and regulatory updates
  • New upgrade scripts
  • Certification with new third-party products/versions
  • Certification with new Oracle products
For more specifics on Premier Support, Extended Support, and Sustaining Support, see: Implications for EBS 12.0 usersYou may need to freeze your desktop and server configurations while you upgrade to EBS 12.1 or 12.2. New versions of desktop components may not work with EBS 12.0.6. These include new releases of:
  • Windows
  • Mac OS X
  • Internet Explorer (IE)
  • Firefox
  • Safari
  • Office
  • Desktop-based Java Runtime Environment (JRE)  
New versions of server-based components may not work with EBS 12.0.6. These include new releases of:
  • Server-based operating systems (Linux, AIX, HP-UX, Solaris, etc.)
  • Oracle Database
  • Java JDK
  • Fusion Middleware components (Oracle HTTP Server, OC4J, Forms, etc.)
Related Articles
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
  EBS 12.2: Getting Started Flowchart and Go-Live Readiness Checklist https://blogs.ora admin 0 861 05-21-2015, 03:21 PM
Last Post: admin
  EBS 12.x certified with Apple Mac OS X 10.10 (Yosemite) admin 0 1,011 03-28-2015, 09:26 PM
Last Post: admin
  Publishing EBS 12.2 PL/SQL APIs as REST Services admin 0 894 03-28-2015, 09:22 PM
Last Post: admin
  EBS 12.1 certified with Oracle Database 12.1.0.2 on HP-UX Itanium, IBM AIX admin 0 1,183 03-28-2015, 09:20 PM
Last Post: admin
  MEOUG MAJLIS 2015 Annual Conference admin 0 1,000 02-13-2015, 05:39 AM
Last Post: admin
  SHA-2 Signed Certificates with EBS admin 0 1,199 01-25-2015, 05:14 PM
Last Post: admin
  Oracle VM Templates For EBS 12.2.4 For Exalogic admin 0 997 01-08-2015, 08:41 PM
Last Post: admin
  My Oracle Support goes Mobile admin 0 648 01-08-2015, 02:53 PM
Last Post: admin
  EBS Upgrade Recommendations admin 0 685 12-30-2014, 11:39 PM
Last Post: admin
  EBS 12.2 certified with Oracle WebTier Utilities 11.1.1.7 admin 0 996 12-28-2014, 02:33 PM
Last Post: admin



Users browsing this thread: 1 Guest(s)
Get Premium Membership Get Oracle Tutorials, Tips! Post a Question!