Oracle Forums Community of Oracle Professionals including Fusion/Cloud Application Consultants, ERP Experts, Oracle Apps Functional Consultants, Apps DBAs, DBAs, Cloud DBAs, Technical Consultants, Fusion Middleware Experts, SQL, PL/SQL Developers and Project Managers. Welcome to OraERP.com Social Community, a friendly and active community of Oracle Technology Professionals who believe that technology can ‘make the world a better place’. By joining Oracle ERP Community you will have the ability to Post Topics, Receive our Newsletter, subscribe to threads and access many other special features. Registration is Quick and Simple.
Get unlimited access to Oracle Tutorials, Articles, eBooks, Tools and Tips by upgrading to "Premium Membership".
Oracle Training

Thread Rating:
  • 8 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E-Business Suite 12.2 and 12.0 with Certified Internet Explorer 11
#1
Recent announcement through Steven Chan (Oracle Development) on Jan 16, 2015[Image: ie8_logo_125.png]Microsoft Internet Explorer 11 is now certified as a desktop client browser for Oracle E-Business Suite Release 12.2 and 12.0.  This follows our previous certification of IE11 with EBS 12.1.  The certified desktop operating systems are:
  • Windows 7 Service Pack 1 (32-bit or 64-bit)
  • Windows 8.1 Update 1
Certified IE 11 ModesInternet Explorer 11 can be used in "Desktop Mode" on Windows 8.1.  Running IE 11 from the "Modern" (Metro) Start Screen is not certified.Due to display issues with certain FWK pages when using IE9 or IE10 we previously recommended running E-Business Suite using the browsers 'compatibility mode'.  These display issues have now been fixed for IE11-- you can now access your E-Business Suite 12.x environments without using 'compatibility mode' in IE 11. IE 11 includes an "Enterprise Mode" which can be used to emulated Internet Explorer 8 behaviour and provide compatibility with earlier browser standards.  You should not use "Enterprise Mode" with Oracle E-Business Suite.  EBS compatibility with IE 11 requires server-side patches. Enabling "Enterprise Mode" in IE 11 is not needed and will not resolve all compatibility issues.EBS 12.2 Prerequisites
  • EBS 12.2.3 or later 12.2 updates
  • Java Plug-in JRE 1.6.0_03 (32-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher
  • Java Plug-in JRE 1.6.0_32 (64-bit) or higher, or JRE 1.7.0_10 (64-bit) and higher
EBS 12.0 Prerequisites
  • EBS 12.0.6
  • Java Plug-in JRE 1.6.0_03 (32-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher
  • Java Plug-in JRE 1.6.0_32 (64-bit) or higher, or JRE 1.7.0_10 (64-bit) and higher
JRE 6, 7, and 8 are certified with EBSJava Runtime Environment (JRE) Versions 6, 7, and 8 are certified with EBS. There appears to be some inaccurate information lying about on the web that claims that JRE 1.7 is not certified with the E-Business Suite. This is incorrect. Our standard policy is that all E-Business Suite customers can apply all JRE updates to end-user desktops:
  • From JRE 1.6.0_03 and later updates on the JRE 6 codeline
  • From JRE 1.7.0_10 and later updates on the JRE 7 codeline 
  • From JRE 1.8.0_25 and later updates on the JRE 8 codeline
You do not need to wait for a certification announcement before applying new JRE 1.6 or JRE 7 releases to your EBS users' desktops. We test all new JRE releases in parallel with the JRE development process, so all new JRE releases are considered certified with the E-Business Suite on the same day that they're released by our Java team. You do not need to wait for a certification announcement before applying new JRE 6, 7, or 8 releases to your EBS users' desktops."JInitiator version too low" errorsSome non-Oracle staff are claiming that "JInitiator version too low" errors confirm this incompatibility and lack of certification.In fact, if you're getting a "JInitiator version too low" error, it means that you've missed applying the Forms patch required to enable JRE 1.7 compatibility. Simply apply that patch and your EBS environment is ready for JRE 1.7 clients.Certifications with EBS 11i still pendingWe plan to certify IE 11 with EBS 11i.  This certification us underway now and will be released soon.If you're running EBS 11i, you must ensure that your mission-critical desktops remain on an earlier certified browsers until this certification is completed.  As of the time this article was published, certified browsers include IE 10 and Firefox ESR 31 for Windows desktops.You can block automatic updates by using Microsoft's Internet Explorer 11 Blocker Toolkit: Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog. I'll post updates here as soon as soon as they're available.    References Related Articles  
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
  Oracle E-Business Suite 12.2.6 released admin 0 716 10-08-2016, 04:46 AM
Last Post: admin
  Oracle E-Business Suite and using Oracle Database In-Memory admin 0 1,367 08-07-2015, 09:34 PM
Last Post: admin
  Oracle E-Business Suite certified with Access Manager 11.1.2.3 admin 0 1,105 07-20-2015, 08:29 PM
Last Post: admin
  E-Business Suite certified with Oracle Internet Directory 11gR1 11.1.1.9 admin 0 1,233 07-20-2015, 08:26 PM
Last Post: admin
  E-Business Suite Plug-in 12.1.0.4 for Enterprise Manager 12c released admin 0 1,106 06-07-2015, 09:48 PM
Last Post: admin
  EBS 12.x certified with Apple Mac OS X 10.10 (Yosemite) admin 0 916 03-28-2015, 09:26 PM
Last Post: admin
  EBS 12.1 certified with Oracle Database 12.1.0.2 on HP-UX Itanium, IBM AIX admin 0 1,023 03-28-2015, 09:20 PM
Last Post: admin
  E-Business Suite 11i Certified with Database 12.1.0.2 admin 0 1,088 02-14-2015, 06:23 AM
Last Post: admin
  Oracle eBusiness Suite 12.1.3 Certified with Microsoft Windows Server 2012 R2 admin 0 1,132 01-09-2015, 09:24 PM
Last Post: admin
  E-Business Suite 12.2 Certified with Database 12.1.0.2 admin 0 1,049 01-09-2015, 09:20 PM
Last Post: admin



Users browsing this thread: 1 Guest(s)
Get Premium Membership Get Oracle Tutorials, Tips! Post a Question!